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DATE : 01-09-2017 to 12-09-2017.
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Non-Computer Students.
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PG AND RESEARCH DEPARTMENT OF COMPUTER SCIENCE
COMPUTER LITERACY PROGRAMME [CLP]| SCHEDULE
SHIFT - 1
TIME: 11:00 AM to 1:00 PM
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COMPUTER LITERACY PROGRAMME [CLP] —2017

REPORT

The Dept. of Computer Science in Don Bosco College,
Dharmapuri organized a COMPUTER LITERACY PROGRAMME
[CLP] on 01.09.2017 to 12.09.2017 from 11:00 am to 01:00 pm for I
YEAR NON-COMPUTER SCIENCE STUDENTS in their respective

class rooms.

About 500 students from various departments of the college got

benefit in the programme.

The students from II — M. Sc [CS] organized the programme
under the guidance of class Mentor Mr. C. Krishnan, Asst. Professor

of Computer Science.
The aim of the programme were learning basics of ms-office
Over the entire programme brought knowledge in ms-office.

All students have maintained the college etiquette till the

programme gets over.
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PG & RESEARCH DEPARTMENT OF COMPUTER SCIENCE

COMPUTER LITERACY PROGRAMME

Date: 29 to 31-08-2018 & 03-09-2018 & 10-09-2018

Venue: Concern Class Room




PG & RESEARCH DEPARTMENT OF COMPUTER SCIENCE
COMPUTER LITERACY PROGRAMME

The Students of Final year M.Sc Computer Science have taken
class for Non-Computer Science Students by following the proper
time table for each department. They shared the knowledge of Ms-
Office (Word), which is helpful to them for preparing the letter and
resume in future.

The Programme started from 29-08-2018 and completed on 10-
09-2018.

Topics Covered:

1. Word Basics
2. Font Name, Style and Size changes '
3. Page Setup changes

4. Paragraph Alignment changes
5. Bullets and Numbering
6. Finally how to take printout (Hardcopy) was explained

The Schedule, slides and photo are enclosed along with this
document.
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PG AND RESEARCH DEPARTMENT OF COMPUTER SCIENCE

COMPUTER LITERACY PROGRAMME SCHEDULE

( For Non-Computer Science Students)

Signature of
Resource concern
SLNo. Date Hour | Strength Class Candidate Name | department
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- X
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B.Sc., S.Tamilarasan ;
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‘A&B’ Victoria William
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« The Ribbon is the panel at the top pomon of the document

- It has seven tabs: Home, Insert, Page Layout, References, Malllngs,
Review, and View that contain many new and existing features of
Word.

« Each tab is divided into groups. The groups are logical collections
of features designed to perform functions that you will utilize in
developing or editing your Word document.

Commonly used features are displayed on the Ribbon, to view
additional features within each group, click on the arrow at the
bottom right of each group.
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18 Tab =

The ribbon is broken down into 7 tabs. Each tab has a
common purpose and consists of several groups. To select

a tab, simply click on it and the appropriate groups will be
displayed.
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» The Home tab is the default tab in Mtcrosoft ‘Word.
groups of related commands; Clipboard, Font,
Styles and Editing.

It has five
Paragraph,

> It helps you change document settings like font size, adding

bullets, adjusting styles and many other common features. It also
helps you to return to the home section of the document.
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Insert tab:sseds

» Insert Tab is the second tab in the Ribbon. As the:hame suggests,
itis used to insert or add extra features in your document.

» It is commonly used to add tables, pictures, clip art, shapes,
page number, etc.

» The Insert tab has seven groups of related commands; Pages,

Tables, lllustrations, Links, Header & Footer, Text and
Symols
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~ Page Layoutitab:

» It is the third tab in the Rlbbon

» This tab allows you to control the look and feel of your document |
l.e. you can change the page size, margins, line spacing,
indentation, documentation orientation, etc.

» The Page Layout tab has five groups of related commands:

Themes, Page Setup, Page Background, Paragraph and
Arrange.
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References tab

» It is the fourth tab in the Ribbon. It allows you to enter document
sources, citations, bibliography commands, etc.

> It also offers commands to create a table of contents, an index,
table of contents and table of authorities.

> The References tab has six groups of related commands; Table

of Contents, Footnotes, Citations & Bibliography, Captions,
Index and Table of Authorities.
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»> It is the ftfth tab in the ribbon. It is the Ieast—often used tab' of all
the tabs available in the Ribbon. -

> It allows you merge emails, writing and msertlng different flelds
preview results and convert a file into a PDF format.

» The Mailings tab has five groups of related commands; Create,
Start Mail Merge, Write & Insert Fields, Preview Results and
Finish.
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Reviewtab:

% It is the sixth tab in the Ribbon. This tab offers you some important
commands to modify your document.

> It helps you proofread your content, to add or remove comments,
track changes, etc.

> The Review tab has six groups of related commands Proofing,
Comments, Tracking, Changes, Compare and Protect.
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The View tab is Iocated next to the Review tab This tab allows you'_'_._ e
to switch between Single Page and Two Page views. i

It also enables you to control various layout tools like boUndaFies,
guides, rulers. Its primary purpose is to offers you different ways to
view your document.

The View tab has five groups of related commands: Document
Views, Show/Hide, Zoom, Window and Macros.
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«The Status%Bar

Thc status h.n‘ appears at the very bottom of your window and prowdcs such information as the

currents page and the number of words in your document.
You can customize what shows on the status bar by right clicking on it and the customize status
bar menu will appear.
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Save a copy of the document

Waord Document
i | Save the document in the default file L

. A filename extension is an identifier specified - .
y S/ Qpen farmat.

as a suffix to the name of a computer file. Thc s
extension indicates a characteristic of the file:
contents or its intended use. A file extension is
typically delimited from the filename with a

o ‘ Word Template

ﬁig Conyert .1 Savethe document as a template that can
be used to format future documents.

o S Word 87-2003 Document
| H Save | Save a copy of the document that is fulty

a

full stop (period), but in some systems it is 1 ::)':':t:;:m" N
1 &J; Save As -k o) &
separated with spaces. 3 ! e 5 glrlsn a copy of the document as a POF or
S T ile.
. For example, in the filename "myreport.txt," | U«E-;J g v | sed D recek
the TXT is the file extension. It indicates the i Open the Save As dialog baxta select from
oy all possible file bypes.
file is a text document. Some other examples i| 177 Pepare >
include .DOCX, which is used for Microsoft ) P
Word documents, and .PSD, which is the g sema
standard file extension for Photoshop il tn:J -
documents, o
\ L_._J Close
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. Left

Right

Center

Justify

“Line spacing is the space between each fineina
paragraph. Word allows you to customize the line
spacing to be single spaced (one ling high),"double

ced (two lines high), or any other amount you want:

paragraph. Word allows you.

spaced (two Imes hlgh) or ar

: R
e spacmg is the space between each line in a
customize the line.
pacing fo be single spaced (one ine highy, double
oth t

‘spacing to_ be single’ spaceg, {one:lin ','|gh £
'spaced {two Iines hlgh) or any ‘othe 'rnount /ou




Arial : 16
Times New Roman 16 Hai

Arial

Times New Roman |32
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Line spacing is the space bet_w_e__g_‘_r_}_}
each line in a paragraph. Word allows
you to customize the line spacing to

be single spaced (one line
high), double spaced (two lines high),
or any other amount you want. The
default spacing in Word is 1.08 lines,
which is slightly larger than single
spaced.

In the images below, you can
compare different types of line
spacing. From left to right, these
images show default line spacing,
single spacing, and double spacing.

SUMMARY
Tech-sainy,
solutions-griented
professional with
experience inall
aspects of offce
management,

administration,and

support,

SUMMARY
Tech-sawy,
solutions-oriented
professional with
experienceinall
aspects of office
management,
administration, and
support,

SUMMARY
Tech-sawy,

solutions-oriented
professional with

experienceinall

aspects of office
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PageSetu P

« In page setup, there are some operations to prepare a
document.

— Change Page Orientation
— Change Page Size
— Change Page Margins

. Page Orientation refers to the direction in which a docum
of two types; portrait (vertical) and Iandscape (honzontaf) e
. The default orientation is portrait; it can be changed to landscape by following
these steps;
Select the Page Layout tab f!:‘ N
Locate the Page Setup group B
In Page Setup group click the Orientation command
It displays two options, Portrait and Landscape
Select the desired page orientation

Home Insert

.Coiors I8

[A]Fonts . &

ent |s.d|splayed;_'_ Iti Is

10
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+ The default paper size in Word is 8.5 x 11 inches which easily fits in printers. |
« This size is not fixed; you can change it if you want a document with different

paper size. . T BT

Lty Srientation ~ v,"‘.{!:-um ik e
» The steps to change the paper size are given below; i nel 4 ila e e 738 e
Click the Page Layout tab Py D

Exccutive -
In Page Setup group click the Size command —1 .
Paper size menu will appear LJ :es'uxs:u'
With a left click select the desired paper size L] azrwner
To customize page size click the 'More Paper Sizes' option a2 ki1
u ;:3’:8-27'

B4 UTS)
10.12° x 14,337

7.25" % 10.5°

|

a5 (s)
717" x10.2127

Folio
8.5 %137

Tl Quane

8467 % 1083 ] @ll

default, it is a one-inch space. Depéndlng on yoUr needs [t can be changed'

by following the below-listed steps;" LR e g RS - T
— Select the Page Layout tab ' i [oe b M :_z'f:.'
Mg | ierltlllul'l Sl!l CQIUT-I‘\-‘ .!_ "'!'P

- In Page Setup group click the Margins command

lail Custom S-nttinp
Top: Bottom: L™

— Alist of Margins appears i & Right: 1"
- . . . Hormal s
— Select the desired Margin with a left click e gottom: 1-
Narrow
opi 05" Bottom. 0.5%
Lerr: 0.5° Right: 0.5
‘h“"‘? 1™ Bottom: 1
Lefy o075 Right: 0.75*
Wide
Top - 3 Bottom: L°
Lett: 2 Rightt 2
Mw“ Bottam: 17
Illtldt 1 !S Ouitside 1

To

I - Bottom: 17
| af Lett 1.25% Right: 1.25°

Office 2003 Defaull
1-
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+ You can use the Print Layout view in Word 2007 to work in your documents.
The words you write appear in the center part of the program window.

. That pallid vista is the equivalent of a blank sheet of paper, and the
documents you create on that electronic sheet of paper look just the way they
will when they're eventually printed on a real sheet of paper. Such is the
magic of word processing. ROV S

t| Reading Layout
TBocument Views
A .

™

Print Layout

View the document as it will
_appear on the printed page.

3B
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COME JOIN OUR

COMPUTER
LITERACY
PROGRAMME

Place : Respective Class Rooms

For being such a great First Year fNon
Computer Science Students

Organized by:

PG & Research Department of
1 Computer Science

DON BOSCO coL;‘f,
DHARMAPUR N
“‘“‘ Date : 28,29,30,31 August 2019

S



DON BOSCO COLLEGE

Athiyaman Bypass Road, Sogathur Post, Dharmapuri 636 809

Phone . 9443604446, 9443604447
E-mail: db¢155@live.in Website : www.dbcdharmapuri.edu.in

-

COMPUTER LITERACY PROGRAMME SCHEDULE

AUGUST-2019

| S.NO DATE CLASS TIME
I BA TAMIL 9.30 am -11.00 am
- 45
L. 28-08-2019 (BAENGLISH | | .
[ B.Sc MATHS ' = B
3@+ =35I
9.30 am -11.00 am |
IB.Sc DPM - 35 |
2. | &-Redlle 11.55am— 1.15 pm |
[ B.Sc PHYSICS-3+
9.30 am -11.00 am
I B.Sc CHEM ‘A5,
% | S0l 11.55am—1.15 pm |
[ B.Sc CHEM ‘B’-37
9.30 am -11.00 am
[ B.COM - 44 |
. A1-0R-2ie 11.55am—1.15 pm |
J [BBA -2+ | |
. S
23 9.18, M
HOD

PRINCIPAL



Computer Literacy Programme

The DIVINE Association of the Department of Computer Science organized Computer
Literacy Programme from 28.09.2019 to 31.08.2019. The students of I M.Sc. Computer Science
were the Resource Persons. They were trained to give Computer Awareness to the non-computer
students by the faculty of the Department, Mr, S. Vadamalai and Mr. J. Mageswaran, Assistant
Professors, Department of Computer Science.

The following syllabus has been covered.
Unit-I: Windows and Internet

Introduction to Computer

Windows Interface

Windows Explorer and Application

Introduction to Internet
Unit-IT: MS-Word

Introduction to MS Word

Formatting Document

Desktop Publishing Features

Advanced Features in Word
Unit-111: Introduction to MS-Excel and Power Point

Introduction to Microsoft Excel

Advance features of Microsoft Excel

Introduction to Microsoft PowerPoint

Advanced feature of Microsoft PowerPoint
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CLP Programme Feed Back

» Find my device is super technique it is very useful.

» Good this class is very interesting and I am learn many things
from this class.

» This class is very useful and interesting, and it’s help to
improve my knowledge.

» Find my devise is useful message.

> Excel and PowerPoint are very useful.

> Very nice.

> Nice and this class is very useful. I like this class.

> Your presentation is very nice and more useful to our students.

> This program is interesting and I like this.

> Very nice

> Ilearn more in this class it’s useful to me and me and my
friends.

> Your speech very nice easy to understand.

» MS word understands to easily.

» Excel it is very useful to calculations.

> This event is very useful to me and very nice.




Et DONBOSCO COLLEGE
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PG AND RESEARCH DEPARTMENT OF
COMPUTER SCIENCE

COMPUTER LITERACY PROGRAMME - 2021

ORGANIZED BY

PG AND RESEARCH DEPARTMENT OF
COMPUTER SCIENCE

DATE: 06-10-2021 to 08-10-2021

TIME: 9.30 AM to 1.00 PM b

VENUE: Respective class rooms of I year Non-Computer Stuﬁ’ﬁ%&
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Computer Literacy Programme 2021-2022

The DIVINE Association of the Department of Computer Science organized Computer

Literacy Programme from 06.10.2021 to 08.10.2021. The students of Il M.Sc. Computer Science

were the Resource Persons. They were trained to give Com puter Awareness to the non-computer
students by the faculty of the Department, Mrs, K. Ramya Assistant Professor, Department of
Computer Science.

The following syllabus has been covered.
Unit-1: Windowsand Internet

Introduction to Computer

Windows Interface

Windows Explorer and Application

Introduction to Internet
Unit-IT: MS-Word

[ntroduction to MS Word

Formatting Document

Desktop Publishing Features

Advanced Features in Word
Unit-III: Introduction to MS-Excel and Power Point

Introduction to Microsoft Excel

Advance features of Microsoft Excel

Introduction to Microsoft PowerPoint

Advanced feature of Microsoft PowerPoint




CLP Programme Feed Back

The following points were given as a feedback by the students after
completion of the CLP programme.

»

Good this class is very interesting and I am learn many things
from this class.
This class is very useful and interesting, and it’s help to improve my

Knowledge.

» Find my device is useful message.

Y VV V V V V V V

v

Leaming Excel and PowerPoint are very useful.

Very nice.

Nice and this class is very useful. I like this class.

Your presentation is very nice and more useful to me.

This program is interesting and I like this.

Very nice

I learn more in this class it’s useful to me and me and my friends.
Your speech very nice easy to understand.

MS word understands to easily.

Excel it is very useful to calculations.

This event is very useful to me and very nice.
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